[Erledigt] Wieder Probleme bei AMEX

Hier gibt es Support zu den Plugin der neuesten Generation des Hibiscus-Mashup Projekts von Sebastian Richter
gochbewohner
Beiträge: 111
Registriert: Mi 10. Jun 2015, 13:23

Re: Wieder Probleme bei AMEX

Beitrag von gochbewohner » Mi 13. Okt 2021, 22:24

Danke für deine Mühe.

gochbewohner
Beiträge: 111
Registriert: Mi 10. Jun 2015, 13:23

Re: Wieder Probleme bei AMEX

Beitrag von gochbewohner » Do 14. Okt 2021, 14:33

Welche Java Version benutzt dein portables Jamaica denn? Kann es vielleicht auch daran liegen. Habe versucht Jamaica portable zu installieren. Hibiscus funktioniert auch einwandfrei. Jedoch beim mashup bekomme ich den gleichen Fehler. Wobei ich nicht weiß, ob ich bei der Installation alles richtig gemacht habe. Ist zu lange her, dass ich die portable Version benutzt habe.

hbci
VIP
VIP
Beiträge: 261
Registriert: Sa 7. Mär 2020, 15:01

Re: Wieder Probleme bei AMEX

Beitrag von hbci » Fr 15. Okt 2021, 00:34

Die siehst du ja in meinen Logs. Ich bin mit meinem Latein auch am Ende. Irgendwas in meiner aktuellen Installation und meiner aktuellen Datenbank ermöglicht es, dass die Verbose-Version funktioniert. Ich habe ein Clean Install mit den gleichen Versionen von Jameica und aller Plugins gemacht, es kommt immer der besagte Fehler bei der Verbose-Version, und nur bei der. Keine Ahnung, warum. :?:

gochbewohner
Beiträge: 111
Registriert: Mi 10. Jun 2015, 13:23

Re: Wieder Probleme bei AMEX

Beitrag von gochbewohner » Fr 15. Okt 2021, 08:46

Ok. Danke für deine Mühe. Dann üben wir uns in Geduld und warten auf Sebastian.

gochbewohner
Beiträge: 111
Registriert: Mi 10. Jun 2015, 13:23

Re: Wieder Probleme bei AMEX

Beitrag von gochbewohner » Mo 18. Okt 2021, 13:57

Habe im Moment einen Workaround gefunden, wie ich direkt beim erstem Mal AMEX ohne Fehler abrufen kann. Zumindest bei mehreren Versuchen hat es geklappt. Ich logge mich im Chromebrowser bei AMEX ein, warte bis die Seite sich aufgebaut hat und melde mich wieder ab. Lasse den Chromebrowser aber geöffnet. Nun rufe ich in Hibiscus meine Konten, einschließlich AMEX, ab. Wenn man in den EInstellungen eingestellt hat, das die PIN für die Sitzung gespeichert wird, dann kommt es bei einem zweiten Abruf zu einem Fehler, da das Passwort nicht abgefragt wird. Beim dritten Versuch kommt wieder die Passwortabfrage und die Umsätze werden ohne Fehler abgerufen. In der Regel ruft man die Umsätze in einer Sitzung ja auch nur einmal ab. Ich habe es nur gemacht um die Kommunikation zu testen.

Benutzeravatar
Hibiscus-Scripter
Administrator
Administrator
Beiträge: 1855
Registriert: Mi 30. Okt 2013, 17:14
Wohnort: Würzburg

Re: Wieder Probleme bei AMEX

Beitrag von Hibiscus-Scripter » Mo 18. Okt 2021, 20:30

Guten Morgen,

so, also es gibt wohl auch Zeiten da habe ich keinen Einfluss darauf, dass ich an meiner Arbeit hierzu gehindert werde :-|

@gochbewohner:
Aber um dich mal zu Sonderbehandeln: Könntest du dir vorstellen, mir mal kurz deine Zugangsdaten zu leihen?
Du müsstest dann nur während dem Testen per PM direkt erreichbar sein, da du mir ja dann immer die ausgelöste SMS zusenden müsstest.
Vielleicht kommen wir dann schneller drauf...

Aber ich schau mal gerade, da dort wieder neue ApxOffer-Fenster angezeigt werden.

Gruß
... wer lesen kann ist wie immer im klaren Vorteil ...

:!: Vor dem Posten: Bitte die Posting-Regeln für neue Beiträge lesen und bitte auch immer alle 4. Punkte zur Fehlermeldung beachten (Der Post wird ansonsten gelöscht)

:idea: Hilfe und Informationen zu den Test- und Nightly-Builds und deren Installation findet Ihr z. B. im Tipps und Tricks-Forum (Weitere hilfreiche Artikel findet man in der FAQ auf der Projekt-Website)

Wer ein Dankeschön für die Arbeit und Unkosten senden möchte, kann gerne auch :arrow: Spenden

gochbewohner
Beiträge: 111
Registriert: Mi 10. Jun 2015, 13:23

Re: Wieder Probleme bei AMEX

Beitrag von gochbewohner » Mo 18. Okt 2021, 21:50

Habe dir bzgl. AMEX eine PM geschickt. Ich selber bekomme merkwürdigerweise im Browser keine Offerten.

Benutzeravatar
Hibiscus-Scripter
Administrator
Administrator
Beiträge: 1855
Registriert: Mi 30. Okt 2013, 17:14
Wohnort: Würzburg

Re: Wieder Probleme bei AMEX

Beitrag von Hibiscus-Scripter » Mo 18. Okt 2021, 22:24

Hmm, also ich hab nun (bis auf diesen "Ihre Zahlungsinformationen sind derzeit nicht verfügbar"-Fehler)
mehrmals mit macOS und Windows 10 erfolgreich abgerufen.
Dabei hat er die meiste Zeit nichtmal nach der SMS-Tan gefragt.

Hab aber drei kleinere Änderungen diesbezüglich eingebaut die du ja mal mit der aktuellen Nightly-Build von 'finance.websync' testen kannst.
Aber es erhärtet sich, dass das Problem wie bereits erwähnt auf deinem Rechner liegt.

Schonmal an einem ganz anderem PC, in einem ganz anderen Haushalt mit einer neuen Mashup-Installation probiert :crazy:

Aber ich probiere noch die andere Java-Version, ansonsten:
Für heute muss Ichs gut sein lassen, weil ich kann nichts lösen was ich einfach nicht reproduzieren kann...

Gruß
... wer lesen kann ist wie immer im klaren Vorteil ...

:!: Vor dem Posten: Bitte die Posting-Regeln für neue Beiträge lesen und bitte auch immer alle 4. Punkte zur Fehlermeldung beachten (Der Post wird ansonsten gelöscht)

:idea: Hilfe und Informationen zu den Test- und Nightly-Builds und deren Installation findet Ihr z. B. im Tipps und Tricks-Forum (Weitere hilfreiche Artikel findet man in der FAQ auf der Projekt-Website)

Wer ein Dankeschön für die Arbeit und Unkosten senden möchte, kann gerne auch :arrow: Spenden

gochbewohner
Beiträge: 111
Registriert: Mi 10. Jun 2015, 13:23

Re: Wieder Probleme bei AMEX

Beitrag von gochbewohner » Mo 18. Okt 2021, 22:29

Ok. Ich werde es mit der Nightly probieren. Ich habe es bei zwei Rechner in meinem Haushalt, wobei auf dem Desktop PC habe ich mehr Probleme, als mit dem Laptop. Kann das vielleicht am Netzwerk oder meinem DSL - Anschluss liegen. Wobei mit meinem Workaround habe ich keine Probleme gehabt. Ich versuch es also ertsmal mit der Nightly und melde mich dann. Erst einmal vielen Dank.

Benutzeravatar
Hibiscus-Scripter
Administrator
Administrator
Beiträge: 1855
Registriert: Mi 30. Okt 2013, 17:14
Wohnort: Würzburg

Re: Wieder Probleme bei AMEX

Beitrag von Hibiscus-Scripter » Mo 18. Okt 2021, 22:36

Ist ja schon toll das du selbst schreibt "da hab ich mehr Probleme als eh schon ^^"
An den Internet-Anschluss dachte ich auch schon, dass der z. B. einfach extrem langsam ist oder so.
Daher hab ich ein noch längeres Warten eingebaut...

PS: auch mit dem Java oder eben dem Install-Paket läufts unter Windows 10 (alles wie bei dir) einfach durch ...
Wie das HBCI und vor allem was? reproduzieren konnte weiß ich auch grad nicht...
(sms-code bekomm ich auch grad nicht mehr ...)

Gruß
... wer lesen kann ist wie immer im klaren Vorteil ...

:!: Vor dem Posten: Bitte die Posting-Regeln für neue Beiträge lesen und bitte auch immer alle 4. Punkte zur Fehlermeldung beachten (Der Post wird ansonsten gelöscht)

:idea: Hilfe und Informationen zu den Test- und Nightly-Builds und deren Installation findet Ihr z. B. im Tipps und Tricks-Forum (Weitere hilfreiche Artikel findet man in der FAQ auf der Projekt-Website)

Wer ein Dankeschön für die Arbeit und Unkosten senden möchte, kann gerne auch :arrow: Spenden

Zurück zu „Hibiscus Mashup über Finance.Websync - (Beta 0.x = neue Release 3 der alten Scripte)“