Update wird nicht übernommen

In diesem Forum gab es Support zum Scripting-Plugin von Karsten Strunk
krähen
Beiträge: 2
Registriert: Mo 25. Apr 2016, 18:00

Update wird nicht übernommen

Beitrag von krähen » Sa 30. Apr 2016, 07:45

Mir wird immer signalisiert, dass ein Update zur Verfügung stehe. (installiert 0,19). Das Update aif Version 0.20 wird aber nicht übernommen. Auch bei Neuinstallation wird nur Version 0.19 installiert.
Das Plugin funktioniert aber auch mit Version 0.19.
Vielen Dank für all die Mühen!

little.yoda
Entwickler
Entwickler
Beiträge: 82
Registriert: Mi 18. Jun 2014, 23:00

Re: Update wird nicht übernommen

Beitrag von little.yoda » Sa 30. Apr 2016, 08:03

Die plugin.xml Datei in der Zip-Datei ist falsch.
Obwohl es die 0.20 ist, ist in der plugin.xml 0.19 eingetragen.

Auch wenn du jetzt 0.19 angezeigt bekommst, ist die 0.20 installiert.

MisterK
Moderator
Moderator
Beiträge: 77
Registriert: Di 5. Nov 2013, 15:12

Re: Update wird nicht übernommen

Beitrag von MisterK » Sa 30. Apr 2016, 16:18

Ist jetzt korrigiert!

Zurück zu „Scripting-Plugin für LBB-/ADAC-/Amazon-Kreditkarten“