[Gelöst] Fehler: Versionschecks fehlerhaft:

Hier gibt es Support zu den Plugin der neuesten Generation des Hibiscus-Mashup Projekts von Sebastian Richter
Dergerman
Beiträge: 13
Registriert: Fr 12. Okt 2018, 12:26

[Gelöst] Fehler: Versionschecks fehlerhaft:

Beitrag von Dergerman » So 28. Nov 2021, 13:37

Hi,

ich hoffe ich bin hier richtig.

Beim Abruf bekomme ich folgende Fehlermeldung:

Code: Alles auswählen

Fehler: Versionschecks fehlerhaft: Das installierte Plugin 'hibiscus.scripting.phantomjsdriver' (Selenium-PhantomJSDriver-Plugin zu Hibiscus-Scripting) ist mit Hibiscus Mashup nicht kompatibel! und muss vorher deinstalliert werden. (Weitere Informationen im Forum)
Ich habe gesucht, sorry aber ich finde keine weiteren Informationen im Forum. Verzeiht mir meine Blindheit.
Ich hab gefunden das ich den Phantom deinstallieren soll, finde das Plugin aber nirgends, wo muss ich suchen

Ich bin für jede Hilfe Dankbar

Andreas

hbci
VIP
VIP
Beiträge: 311
Registriert: Sa 7. Mär 2020, 15:01

Re: Fehler: Versionschecks fehlerhaft:

Beitrag von hbci » So 28. Nov 2021, 13:49

In Jameica: Menü Datei -> Einstellungen -> Reiter Plugins -> Reiter Installierte Plugins.

Dergerman
Beiträge: 13
Registriert: Fr 12. Okt 2018, 12:26

Re: Fehler: Versionschecks fehlerhaft:

Beitrag von Dergerman » So 28. Nov 2021, 13:52

Danke, gefunden, nächstes Problem,

Fehler: Versionschecks fehlerhaft: (SeleniumVersion): java.lang.NumberFormatException: For input string: "unknown"

Was sagt mir das?

LG

hbci
VIP
VIP
Beiträge: 311
Registriert: Sa 7. Mär 2020, 15:01

Re: Fehler: Versionschecks fehlerhaft:

Beitrag von hbci » So 28. Nov 2021, 13:57

Gegenfrage: Was sagt dir das?

Dergerman
Beiträge: 13
Registriert: Fr 12. Okt 2018, 12:26

Re: Fehler: Versionschecks fehlerhaft:

Beitrag von Dergerman » So 28. Nov 2021, 14:03

OK ich erstelle einen neuen Post, ich dachte das hätte etwas mit dem vorherigen Problem zu tun .....

Zurück zu „Hibiscus Mashup über Finance.Websync - (Beta 0.x = neue Release 3 der alten Scripte)“