[Geschlossen] Plugin BrowserUp-Proxy konnte nicht angepasst werden, bitte nochmals neu installieren oder deinstallieren

Hier gibt es Support zu den Plugin der neuesten Generation des Hibiscus-Mashup Projekts von Sebastian Richter
Klotz
Beiträge: 4
Registriert: Mo 16. Sep 2019, 10:23
Wohnort: Berlin

[Geschlossen] Plugin BrowserUp-Proxy konnte nicht angepasst werden, bitte nochmals neu installieren oder deinstallieren

Beitrag von Klotz » Fr 10. Dez 2021, 09:55

Nachdem in Hibiscus angezeigt wurde habe ich diese runtergeladen und Installiert. alle Punkte in Mashup sind auf dem neuesten Stand.
es wird mir folgender Fehler angezeigt.
10.12.2021 09:36:59] Synchronisierung via non-HBCI (Hibiscus Mashup) läuft

Code: Alles auswählen

[10.12.2021 09:36:59]  
[10.12.2021 09:36:59] System-Info: OS[Windows 10 (ver. 10.0) amd64]  Platform[Jameica 2.10.1 | Build: 482 vom 20211119]  Plugin[hibiscus 2.10.4 | Build: 366 vom 20211119]
[10.12.2021 09:36:59] Installierte und aktive Plugin-Versionen: [Finance.Websync ver. 0.9.29 | Build: 780 vom 20211125] [Hibiscus Mashup ver. 0.9.21 | Build: 480 vom 20211125]
[10.12.2021 09:36:59] Überprüfe Jameica-Version ...
[10.12.2021 09:36:59] OK: Jameica-Version 2.10.1 installiert und aktiv
[10.12.2021 09:36:59] Überprüfe Java-Version und den verwendeten Zeichensatz ...
[10.12.2021 09:36:59] OK: Java-Version 11.0.13 von 'Eclipse Adoptium' installiert, aktiv und verwendet Zeichensatz 'Cp1252' (Home: C:\Program Files\Jameica\javaruntime)
[10.12.2021 09:37:29] Fehler: Versionschecks fehlerhaft: Inkompatibles Plugin 'BrowserUp-Proxy' konnte nicht angepasst werden, bitte nochmals neu installieren oder deinstallieren: java.io.IOException: Not possible to delete target! (planned to delete on exit); Delete this target, plz => 'C:\.jameica_neu\plugins\hibiscus.scripting.browserupproxy\lib\selenium'  [ErrorMsg: C:\.jameica_neu\plugins\hibiscus.scripting.browserupproxy\lib\selenium]
	at de.derrichter.finance.websync.utils.FileSysUtils.deleteTarget(FileSysUtils.java:182)
	at de.derrichter.hibiscus.mashup.crossover.websync.WebSynchronizeBackend$WebSyncJobGroup.sync(WebSynchronizeBackend.java:466)
	at de.willuhn.jameica.hbci.synchronize.AbstractSynchronizeBackend$Worker.run(AbstractSynchronizeBackend.java:407)
	at de.willuhn.jameica.gui.GUI$7.run(GUI.java:1081)
Ich hoffe das Status-Log ist jetzt korrekt.
Über Hilfe würde Ich mich freuen

Benutzeravatar
Hibiscus-Scripter
Administrator
Administrator
Beiträge: 2150
Registriert: Mi 30. Okt 2013, 17:14
Wohnort: Würzburg

Re: Plugin 'BrowserUp-Proxy' konnte nicht angepasst werden, bitte nochmals neu installieren oder deinstallieren

Beitrag von Hibiscus-Scripter » Sa 11. Dez 2021, 11:50

So, danke für die ordentliche Meldung mit der vollständigen Status-Log :thumbup:

Aber bitte formatiere den Log-Inhalt noch bitte mit einem Code-Block. Das ist der </>-Button im Editor.
Und bitte auch im richtigem Forum zum Thema.

Dann wenn man sich diese Log (hier erkennt man den Sinn) durchließt auch sofort den Fehler der bei dir ist:

Code: Alles auswählen

Inkompatibles Plugin 'BrowserUp-Proxy' konnte nicht angepasst werden, bitte nochmals neu installieren oder deinstallieren: java.io.IOException: Not possible to delete target! (planned to delete on exit); Delete this target, plz => 'C:\.jameica_neu\plugins\hibiscus.scripting.browserupproxy\lib\selenium'  [ErrorMsg: C:\.jameica_neu\plugins\hibiscus.scripting.browserupproxy\lib\selenium]
Der entscheidende Satz ist zwar in Englisch aber dieser hier:
Delete this target, plz => 'C:\.jameica_neu\plugins\hibiscus.scripting.browserupproxy\lib\selenium'
Also, du weichst hier von den Standardpfaden ab und findest das nicht?
Auf deutsch heißt das:
Gehe in den Ordner der da angegeben ist und lösche eben den Ordner "selenium"
oder aber
Du gehst unter Datei->Einstellungen in den Reiter Plugins und löscht dort das Ganze Plugin "BrowserUp-Proxy" und startest Jameica neu
und installierst es dann neu über Mashup->non-HBCI Plugins online suchen...

Daher meine Empfehlung immer, verwende einfach die Standardpfade mit unverändertem Rund-um-Sorglos Paket.

Gruß :wave:
... wer lesen kann ist wie immer im klaren Vorteil ...

:!: Vor dem Posten: Bitte die Posting-Regeln für neue Beiträge lesen und bitte auch immer alle 4. Punkte zur Fehlermeldung beachten (Der Post wird ansonsten gelöscht)

:idea: Hilfe und Informationen zu den Test- und Nightly-Builds und deren Installation findet Ihr z. B. im Tipps und Tricks-Forum (Weitere hilfreiche Artikel findet man in der FAQ auf der Projekt-Website)

Wer ein Dankeschön für die Arbeit und Unkosten senden möchte, kann gerne auch :arrow: Spenden

Zurück zu „Hibiscus Mashup über Finance.Websync - (Beta 0.x = neue Release 3 der alten Scripte)“