[Wartet auf Wiederholung] Openbank - 2FA wird nicht abgefragt

Hier gibt es Support zu den Plugin der neuesten Generation des Hibiscus-Mashup Projekts von Sebastian Richter
hbci
VIP
VIP
Beiträge: 795
Registriert: Sa 7. Mär 2020, 15:01
Has thanked: 24 times
Been thanked: 36 times

[Wartet auf Wiederholung] Openbank - 2FA wird nicht abgefragt

Beitrag von hbci » Fr 28. Apr 2023, 21:49

Abruf scheitert, weil Eingabefenster für Bestätigungscode nicht kommt:

Code: Alles auswählen

[28.04.2023 21:43:58] Synchronisierung via non-HBCI (Hibiscus Mashup) läuft
[28.04.2023 21:43:58]  
[28.04.2023 21:43:58] System-Info: OS[Windows 10 (ver. 10.0) amd64]  Platform[Jameica 2.10.4 | Build: 487 vom 20230414]  Plugin[hibiscus 2.10.12 | Build: 374 vom 20230418]
[28.04.2023 21:43:58] Installierte und aktive Plugin-Versionen: [Finance.Websync ver. 0.9.57-nightly | Build: 970 vom 20230422] [Hibiscus Mashup ver. 0.9.34-nightly | Build: 556 vom 20230422]
[28.04.2023 21:43:58] Überprüfe Jameica-Version ...
[28.04.2023 21:43:58] OK: Jameica-Version 2.10.4 installiert und aktiv
[28.04.2023 21:43:58] Überprüfe Java-Version und den verwendeten Zeichensatz ...
[28.04.2023 21:43:58] OK: Java-Version 11.0.18 von 'Eclipse Adoptium' installiert, aktiv und verwendet Zeichensatz 'Cp1252' (Home: C:\PortableApps\jameica 2.10.4\jre-win64)
[28.04.2023 21:43:58] Überprüfe Selenium-Version ...
[28.04.2023 21:43:58] OK: Selenium-Version 4.8.3 installiert und aktiv
[28.04.2023 21:43:58] Überprüfe ChromeDriver-Version ...
[28.04.2023 21:43:59] OK: ChromeDriver-Version 112.0.5615.49 installiert und aktiv
[28.04.2023 21:43:59]  
[28.04.2023 21:43:59] Synchronisiere Konto 'Openbank - Online, IBAN ES3000..* [BIC: OPENESMMXXX]' ...
[28.04.2023 21:43:59] Selenium WebDriver über ChromeDriver wird gestartet ...
[28.04.2023 21:44:06] Überprüfe Chrome-Version ...
[28.04.2023 21:44:07] OK. Browser ist: chrome ver. 112
[28.04.2023 21:44:09] Web-Login mit Selenium-WebDriver-Engine mit Anmeldekennung ******* auf https://www.openbank.de/?toggleLogin ...
[28.04.2023 21:47:05] Fehler: Web-Login mit Selenium-WebDriver fehlgeschlagen! Die Loginseite wird trotz keinem bekannten Fehler noch immer angezeigt. Informieren Sie bitte den Entwickler im Forum

Benutzeravatar
Hibiscus-Scripter
Administrator
Administrator
Beiträge: 2538
Registriert: Mi 30. Okt 2013, 17:14
Wohnort: Würzburg
Has thanked: 98 times
Been thanked: 62 times

Re: Openbank - 2FA wird nicht abgefragt

Beitrag von Hibiscus-Scripter » So 30. Apr 2023, 21:17

Da kann ich im Moment bei dem 2FA-Problem nicht helfen, da die TAN wohl mittlerweile eingegeben wurde und nun nicht mehr abgefragt wird.
Daher bitte beim nächsten Mal gleich wieder melden damit wir das gleich übernehmen können.

Alternativ könnte mir jemand den Quellcode der Seite der TAN-Abfrage zuschicken damit ich das anpassen kann.

Ansonsten geht der Abruf ja.

Gruß :wave:
... wer lesen kann ist wie immer im klaren Vorteil ...

:!: Vor dem Posten: Bitte die Posting-Regeln für neue Beiträge lesen und bitte auch immer alle 4. Punkte zur Fehlermeldung beachten (Der Post wird ansonsten gelöscht)

:idea: Hilfe und Informationen zu den Test- und Nightly-Builds und deren Installation findet Ihr z. B. im Tipps und Tricks-Forum (Weitere hilfreiche Artikel findet man in der FAQ auf der Projekt-Website)

Wer ein Dankeschön für die Arbeit und Unkosten senden möchte, kann gerne auch :arrow: Spenden

Zurück zu „Hibiscus Mashup über Finance.Websync - (Beta 0.x = neue Release 3 der alten Scripte)“