[Erledigt] Sync Chromium bricht ab

Hier gibt es Support zu den Plugin der neuesten Generation des Hibiscus-Mashup Projekts von Sebastian Richter
tuuxx
Beiträge: 4
Registriert: Mi 14. Mär 2018, 17:20

[Erledigt] Sync Chromium bricht ab

Beitrag von tuuxx » Fr 5. Apr 2019, 20:27

Hallo zusammen,

seit mitte März kommt bei mir die Fehlermeldung das meine Chromium-Version zu hoch ist wenn ich mein N26 Konto Synchronisieren will. Nach kurzer Wartezeit bricht er dann ab.

System: Linux Mint 19.1
Jameica: 2.8.3
Hibiscus 2.8.12

Fehlermeldung:

Code: Alles auswählen

[05.04.2019 20:19:10] Synchronisierung via non-HBCI (Hibiscus Mashup) läuft
[05.04.2019 20:19:10]  
[05.04.2019 20:19:10] System-Info: OS[Linux (ver. 4.15.0-47-generic) amd64]  Platform[Jameica 2.8.3 | Build: 451 vom 20190129]  Plugin[hibiscus 2.8.12 | Build: 376 vom 20190405]
[05.04.2019 20:19:10] Installierte und aktive PlugIn-Versionen: [Finance.Websync ver. 0.9.2 | Build: 430 vom 20190107] [Hibiscus Mashup ver. 0.9.2 | Build: 333 vom 20190107]
[05.04.2019 20:19:10] Überprüfe Java-Version und den verwendeten Zeichensatz ...
[05.04.2019 20:19:10] OK: Java-Version 1.8.0_191 von 'Oracle Corporation' installiert, aktiv und verwendet Zeichensatz 'UTF-8' (Home: /usr/lib/jvm/java-8-openjdk-amd64/jre)
[05.04.2019 20:19:10] Überprüfe ChromeDriver-Version ...
[05.04.2019 20:19:10] OK: ChromeDriver-Version 2.45.615279 installiert und aktiv
[05.04.2019 20:19:10]  
[05.04.2019 20:19:10] Synchronisiere Konto 'N26 - Giro, IBAN DE201xxxxxxxx [N26 Bank]' ...
[05.04.2019 20:19:10] Überprüfe Chromium-Version ...
[05.04.2019 20:19:10] Ihre verwendete Chromium-Version 73.0.3683.103 ist zu hoch und wird vom verwendeten ChromeDriver ver. 2.45.615279 nicht offiziell unterstützt.
[05.04.2019 20:19:10] ... daher wird nun der automatisch nachgeladene Chromium verwendet ... (dieser wird wieder entfernt wenn Chrome in einer kompatiblen Version gefunden wird!)
[05.04.2019 20:19:10] Sicherheits-Check der Integrität des alternativen Chromium-Browser gegen Manipulation ...
Auszug aus dem Jameica Log:

Code: Alles auswählen

[Fri Apr 05 20:19:10 CEST 2019][DEBUG][bg-task:Worker][de.derrichter.hibiscus.mashup.crossover.callback.WebLogger.debug] [ChromeDriverUtils] OS-Info: Linux amd64
[Fri Apr 05 20:19:10 CEST 2019][INFO][bg-task:Worker][de.derrichter.hibiscus.mashup.crossover.callback.WebLogger.info] [SeleniumUtils] Browsername: chrome
[Fri Apr 05 20:19:10 CEST 2019][INFO][bg-task:Worker][de.derrichter.hibiscus.mashup.crossover.callback.WebLogger.info] [SeleniumUtils] Browser-Version: 73.0.3683.103
[Fri Apr 05 20:19:10 CEST 2019][WARN][bg-task:Worker][de.derrichter.hibiscus.mashup.crossover.callback.WebLogger.warn] [WebSync:ChromiumVersionCheck] Ihre verwendete Chromium-Version 73.0.3683.103 ist zu hoch und wird vom verwendeten ChromeDriver ver. 2.45.615279 nicht offiziell unterstützt.
Daher wird nun der automatisch nachgeladene Chromium verwendet ... (dieser wird wieder entfernt wenn Chrome in einer kompatiblen Version gefunden wird!)
[Fri Apr 05 20:19:10 CEST 2019][DEBUG][bg-task:Worker][de.derrichter.hibiscus.mashup.crossover.callback.WebLogger.debug] [SeleniumUtils] WebDriver-Instanz ist ChromeDriver und wird nun beendet ...
[Fri Apr 05 20:19:10 CEST 2019][DEBUG][bg-task:Worker][de.derrichter.hibiscus.mashup.crossover.callback.WebLogger.debug] [SeleniumUtils] OS-Info: Linux amd64
[Fri Apr 05 20:19:10 CEST 2019][INFO][bg-task:Worker][de.derrichter.hibiscus.mashup.crossover.callback.WebLogger.info] [ChromeDriverUtils] Sicherheits-Check der Integrität des alternativen Chromium-Browser gegen Manipulation ...
[Fri Apr 05 20:19:10 CEST 2019][INFO][bg-task:Worker][de.willuhn.jameica.hbci.synchronize.AbstractSynchronizeBackend$Worker.run] stopping synchronization
[Fri Apr 05 20:19:10 CEST 2019][INFO][bg-task:Worker][de.willuhn.jameica.hbci.synchronize.AbstractSynchronizeBackend$Worker.run] finished
[Fri Apr 05 20:19:10 CEST 2019][ERROR][bg-task:Worker][de.willuhn.jameica.gui.GUI$7.run] error while executing background task
java.lang.NoSuchMethodError: org.apache.commons.codec.digest.DigestUtils.sha1Hex(Ljava/io/InputStream;)Ljava/lang/String;
	at de.derrichter.finance.websync.utils.SecurityUtils.checkBrowserHashWithApacheCommons(SecurityUtils.java:75)
	at de.derrichter.finance.websync.utils.webdrivertools.ChromeDriverUtils.secuityCheckOfBrowser(ChromeDriverUtils.java:221)
	at de.derrichter.finance.websync.connector.ChromeDriverWebClientInit.connConfig(ChromeDriverWebClientInit.java:721)
	at de.derrichter.hibiscus.mashup.crossover.websync.institute.n26.Collector.run(Collector.java:143)
	at de.derrichter.hibiscus.mashup.crossover.websync.WebSynchronizeJobKontoauszug.execute(WebSynchronizeJobKontoauszug.java:74)
	at de.derrichter.hibiscus.mashup.crossover.websync.WebSynchronizeBackend$WebSyncJobGroup.sync(WebSynchronizeBackend.java:514)
	at de.willuhn.jameica.hbci.synchronize.AbstractSynchronizeBackend$Worker.run(AbstractSynchronizeBackend.java:406)
	at de.willuhn.jameica.gui.GUI$7.run(GUI.java:1060)
Irgendwelche Ideen, wo der Fehler liegen könnte?

Mickus
Beiträge: 31
Registriert: Di 27. Jun 2017, 08:57

Fehler tritt hier auch auf

Beitrag von Mickus » Sa 6. Apr 2019, 10:05

Hallo zusammen,

seit gestern passiert dieser Fehler auch bei mir, vielleicht nützt ein weiteres Log!

Code: Alles auswählen

[06.04.2019 09:52:17] Synchronisierung via non-HBCI (Hibiscus Mashup) läuft
[06.04.2019 09:52:17]
[06.04.2019 09:52:17] System-Info: OS[Windows 10 (ver. 10.0) amd64]  Platform[Jameica 2.8.3 | Build: 451 vom 20190129]  Plugin[hibiscus 2.8.10 | Build: 374 vom 20190130]
[06.04.2019 09:52:17] Installierte und aktive PlugIn-Versionen: [Finance.Websync ver. 0.9.2-nightly | Build: 437 vom 20190404] [Hibiscus Mashup ver. 0.9.2-nightly | Build: 334 vom 20190315]
[06.04.2019 09:52:17] Überprüfe Java-Version und den verwendeten Zeichensatz ...
[06.04.2019 09:52:17] OK: Java-Version 1.8.0_201 von 'Oracle Corporation' installiert, aktiv und verwendet Zeichensatz 'Cp1252' (Home: C:\Program Files\Jameica\javaruntime)
[06.04.2019 09:52:17] Überprüfe ChromeDriver-Version ...
[06.04.2019 09:52:18] OK: ChromeDriver-Version 73.0.3683.68 installiert und aktiv
[06.04.2019 09:52:18] Überprüfe PDFBox-Version ...
[06.04.2019 09:52:18] OK: PDFBox-Version 2.0.13 installiert und aktiv
[06.04.2019 09:52:18]
[06.04.2019 09:52:18] Synchronisiere Konto 'LeasePlanBank - TG MN, IBAN NL55LP..****** [BIC: LPLNNL2FXXX]' ...
[06.04.2019 09:52:21] Sicherheits-Check der Integrität des alternativen Chromium-Browser gegen Manipulation ...
[06.04.2019 09:52:26] OK. Ergebnis der Berechnung: D39D60176E79CE08D31B86DE8DCEC352 (Dauer: 4 Sek.)
[06.04.2019 09:52:29] Überprüfe Chromium-Version ...
[06.04.2019 09:52:29] Ihre verwendete Chromium-Version 71.0.3578.0 ist zu niedrig und wird vom verwendeten ChromeDriver ver. 73.0.3683.68 nicht offiziell unterstützt
[06.04.2019 09:52:29] ... dieser wird daher nun automatisch nachgeladen ... (und wird wieder entfernt wenn Chrome\Chromium in dazu passender Version gefunden wird!)
[06.04.2019 09:52:47] Download-Fortschritt: 10%
[06.04.2019 09:53:06] Download-Fortschritt: 20%
[06.04.2019 09:53:24] Download-Fortschritt: 30%
[06.04.2019 09:53:43] Download-Fortschritt: 40%
[06.04.2019 09:54:01] Download-Fortschritt: 50%
[06.04.2019 09:54:20] Download-Fortschritt: 60%
[06.04.2019 09:54:38] Download-Fortschritt: 70%
[06.04.2019 09:54:57] Download-Fortschritt: 80%
[06.04.2019 09:55:15] Download-Fortschritt: 90%
[06.04.2019 09:55:33] Download-Fortschritt: 100%
[06.04.2019 09:55:34] ... Download erfolgreich, beginne entpacken ...
[06.04.2019 09:55:36] Fehler: SeleniumWebDriverInit fehlerhaft: Entpacken fehlgeschlagen! Stacktrace: java.io.IOException: Unable to delete file: C:\ProgramData\Chrome-Headless\chrome-win\v8_context_snapshot.bin
  at org.apache.commons.io.FileUtils.forceDelete(FileUtils.java:2400)
  at org.apache.commons.io.FileUtils.cleanDirectory(FileUtils.java:1721)
  at org.apache.commons.io.FileUtils.deleteDirectory(FileUtils.java:1617)
  at org.apache.commons.io.FileUtils.forceDelete(FileUtils.java:2391)
  at org.apache.commons.io.FileUtils.cleanDirectory(FileUtils.java:1721)
  at org.apache.commons.io.FileUtils.deleteDirectory(FileUtils.java:1617)
  at org.apache.commons.io.FileUtils.forceDelete(FileUtils.java:2391)
  at de.derrichter.finance.websync.utils.webdrivertools.ChromeDriverUtils.getChromiumBrowser(ChromeDriverUtils.java:140)
  at de.derrichter.finance.websync.utils.check.ChromiumVersion.checkAndSet(ChromiumVersion.java:278)
  at de.derrichter.finance.websync.connector.ChromeDriverWebClientInit.connConfig(ChromeDriverWebClientInit.java:704)
  at de.derrichter.hibiscus.mashup.crossover.websync.institute.leaseplanbank.Collector.run(Collector.java:142)
  at de.derrichter.hibiscus.mashup.crossover.websync.WebSynchronizeJobKontoauszug.execute(WebSynchronizeJobKontoauszug.java:74)
  at de.derrichter.hibiscus.mashup.crossover.websync.WebSynchronizeBackend$WebSyncJobGroup.sync(WebSynchronizeBackend.java:514)
  at de.willuhn.jameica.hbci.synchronize.AbstractSynchronizeBackend$Worker.run(AbstractSynchronizeBackend.java:406)
  at de.willuhn.jameica.gui.GUI$7.run(GUI.java:1060)
[06.04.2019 09:55:36] Synchronisierung via non-HBCI (Hibiscus Mashup) wird nach Fehler fortgesetzt
[06.04.2019 09:55:36]
Gruß
Mickus

Benutzeravatar
Hibiscus-Scripter
Administrator
Administrator
Beiträge: 1235
Registriert: Mi 30. Okt 2013, 17:14
Wohnort: Würzburg

Re: Sync Chromium bricht ab

Beitrag von Hibiscus-Scripter » Sa 6. Apr 2019, 23:14

Die eigentlich aktuelle Stable-Release des ChromeDrivers passt im Moment noch nicht zu der aktuellen Stable meiner Plugins.
Daher müsste man die Nighltys von Finance.Websync und Hibiscus.Mashup installieren (Hilfe dazu in meiner Signatur)

Dann kann man von hier: https://hibiscus-mashup.derrichter.de/i ... ons-stable
den neueren ChromeDriver runter laden und unter den Einstellungen von Jameica im Reiter Plugins manuell installieren.

Ein neues Install-Paket und die neue Stable ist aber auch dem Weg ...

Gruß
... wer lesen kann ist wie immer im klaren Vorteil ...

:!: Vor dem Posten: Bitte die Posting-Regeln für neue Beiträge lesen und bitte auch immer alle 4. Punkte zur Fehlermeldung beachten
Grobe Verstöße gegen Posting-Regeln oder Doppel-Posts werden gelöscht!

:idea: Hilfe und Informationen zu den Test- und Nightly-Builds und deren Installation findet Ihr z. B. im Tipps und Tricks-Forum
Weitere hilfreiche Artikel findet man in der FAQ auf der Projekt-Website

tuuxx
Beiträge: 4
Registriert: Mi 14. Mär 2018, 17:20

Re: Sync Chromium bricht ab

Beitrag von tuuxx » So 7. Apr 2019, 14:10

Vielen Dank!

Mickus
Beiträge: 31
Registriert: Di 27. Jun 2017, 08:57

nachgeladenes Chromium führt später zu Fehler

Beitrag von Mickus » Mo 8. Apr 2019, 11:24

Hallo,

zuerst vielen Dank für die Arbeit am Wochenende!

Ich habe erst einmal eine vollständige Neu-Installation mit dem "Rundum-Sorglos-Paket" vorgenommen, um eine eindeutige Basis herzustellen.
Dann ließ ich die Synchronisation ablaufen (s. Log). Folgendes Ergebnis:
  • LeasePlan-Bank: Chromium wird nicht gefunden, nachgeladen und der Selenium-Webdriver erfolgreich benutzt
  • DKB-Visa-Konto: tadellos wie immer
  • Bank of Scotland: Meldung "Ihre verwendete Chromium-Version 74.0.3684.0 ist zu hoch und wird vom verwendeten ChromeDriver ver. 2.46.628402 nicht offiziell unterstützt", wird nachgeladen, aber das Entpacken schlägt fehl!
  • MoneYou: gleicher Fehler wie bei der Bank of Scotland

Code: Alles auswählen

[08.04.2019 10:16:42] Synchronisierung via non-HBCI (Hibiscus Mashup) läuft
[08.04.2019 10:16:42]  
[08.04.2019 10:16:42] System-Info: OS[Windows 10 (ver. 10.0) amd64]  Platform[Jameica 2.8.3 | Build: 451 vom 20190129]  Plugin[hibiscus 2.8.12 | Build: 376 vom 20190405]
[08.04.2019 10:16:42] Installierte und aktive PlugIn-Versionen: [Finance.Websync ver. 0.9.3 | Build: 440 vom 20190408] [Hibiscus Mashup ver. 0.9.3 | Build: 336 vom 20190408]
[08.04.2019 10:16:42] Überprüfe Java-Version und den verwendeten Zeichensatz ...
[08.04.2019 10:16:42] OK: Java-Version 1.8.0_201 von 'Oracle Corporation' installiert, aktiv und verwendet Zeichensatz 'Cp1252' (Home: C:\Program Files\Jameica\javaruntime)
[08.04.2019 10:16:42] Überprüfe ChromeDriver-Version ...
[08.04.2019 10:16:43] OK: ChromeDriver-Version 2.46.628402 installiert und aktiv
[08.04.2019 10:16:43] Überprüfe PDFBox-Version ...
[08.04.2019 10:16:43] OK: PDFBox-Version 2.0.14 installiert und aktiv
[08.04.2019 10:16:43]  
[08.04.2019 10:16:43] Synchronisiere Konto 'LeasePlanBank - TG MN, IBAN ******..****** [BIC: LPLNNL2FXXX]' ...
[08.04.2019 10:16:45] Hinweis: Chrome/Chromium konnte nicht gefunden werden ...
[08.04.2019 10:16:45] ... dieser wird daher nun automatisch nachgeladen ... (und wird wieder entfernt, wenn Chrome gefunden wird!)
[08.04.2019 10:17:03] Download-Fortschritt: 10%
[08.04.2019 10:17:22] Download-Fortschritt: 20%
[08.04.2019 10:17:40] Download-Fortschritt: 30%
[08.04.2019 10:17:59] Download-Fortschritt: 40%
[08.04.2019 10:18:17] Download-Fortschritt: 50%
[08.04.2019 10:18:35] Download-Fortschritt: 60%
[08.04.2019 10:18:54] Download-Fortschritt: 70%
[08.04.2019 10:19:12] Download-Fortschritt: 80%
[08.04.2019 10:19:31] Download-Fortschritt: 90%
[08.04.2019 10:19:49] Download-Fortschritt: 100%
[08.04.2019 10:19:50] ... Download erfolgreich, beginne entpacken ...
                      ===========================================================================================
[08.04.2019 10:20:04] OK. Chrome/Chromium erfolgreich bezogen und abgelegt unter 'C:\ProgramData\Chrome-Headless'
                      ===========================================================================================
[08.04.2019 10:20:04] Sicherheits-Check der Integrität des alternativen Chromium-Browser gegen Manipulation ...
[08.04.2019 10:20:11] OK. Ergebnis der Berechnung: 0CBB132088366220EFB91A4663B9A48C (Dauer: 6 Sek.)
                      ===========================================================================================
[08.04.2019 10:20:22] Web-Login mit Selenium-WebDriver-Engine mit Anmeldekennung neub******* auf https://sparen.leaseplanbank.de/ ...
[08.04.2019 10:20:38] LeasePlanBank-Login war erfolgreich
                      ===========================================================================================
[08.04.2019 10:20:38] Rufe Umsatzübersicht auf und starte Abruf des Kontoauszuges ...
[08.04.2019 10:20:38] Suche Umsätze im Zeitraum vom 25.03.2019 bis 08.04.2019 und lese diese aus ...
[08.04.2019 10:20:53] Web-Logout der aktuellen Online-Sitzung ...
[08.04.2019 10:20:56] LeasePlanBank-Logout war erfolgreich
[08.04.2019 10:20:57] Kontoauszug erfolgreich. Importiere Daten ...
[08.04.2019 10:20:57] Ergebnis des Sync: Keine neuen Umsätze vorhanden
[08.04.2019 10:20:58] Saldo aktualisiert von Konto: LeasePlanBank - TG MN
[08.04.2019 10:20:58] Das Konto 'LeasePlanBank - TG MN, IBAN ******..****** [BIC: LPLNNL2FXXX]' wurde erfolgreich synchronisiert
[08.04.2019 10:20:58]  
[08.04.2019 10:20:58] Synchronisiere Konto 'DKB MN - Kreditkarte, IBAN ******..****** [Deutsche Kreditbank Berlin]' ...
[08.04.2019 10:21:02] Web-Login mit HTMLUnit-Engine mit Anmeldekennung Mich******* auf https://www.dkb.de/banking ...
[08.04.2019 10:21:30] DKB-Login war erfolgreich
[08.04.2019 10:21:30] Rufe Umsatzübersicht auf und starte Abruf des Kontoauszuges ...
[08.04.2019 10:21:31] Suche Umsätze im Zeitraum vom 25.03.2019 bis 08.04.2019 und lese diese aus ...
[08.04.2019 10:21:59] Web-Logout der aktuellen Online-Sitzung ...
[08.04.2019 10:22:05] DKB-Logout war erfolgreich
[08.04.2019 10:22:05] Kontoauszug erfolgreich. Importiere Daten ...
[08.04.2019 10:22:05] Ergebnis des Sync: Keine neuen Umsätze vorhanden
[08.04.2019 10:22:05] Saldo aktualisiert von Konto: DKB MN - Kreditkarte
[08.04.2019 10:22:05] Das Konto 'DKB MN - Kreditkarte, IBAN ******..****** [Deutsche Kreditbank Berlin]' wurde erfolgreich synchronisiert
[08.04.2019 10:22:05]  
[08.04.2019 10:22:05] Synchronisiere Konto 'BankOfScotland - BNK - Tagesgeld, IBAN ******..****** [Bank of Scotland]' ...
[08.04.2019 10:22:06] Sicherheits-Check der Integrität des alternativen Chromium-Browser gegen Manipulation ...
[08.04.2019 10:22:13] OK. Ergebnis der Berechnung: 0CBB132088366220EFB91A4663B9A48C (Dauer: 7 Sek.)
[08.04.2019 10:22:16] Überprüfe Chromium-Version ...
                      ===========================================================================================
[08.04.2019 10:22:16] Ihre verwendete Chromium-Version 74.0.3684.0 ist zu hoch und wird vom verwendeten ChromeDriver ver. 2.46.628402 nicht offiziell unterstützt
[08.04.2019 10:22:16] ... dieser wird daher nun automatisch nachgeladen ... (und wird wieder entfernt wenn Chrome\Chromium in dazu passender Version gefunden wird!)
                      ===========================================================================================
[08.04.2019 10:22:34] Download-Fortschritt: 10%
[08.04.2019 10:22:52] Download-Fortschritt: 20%
[08.04.2019 10:23:11] Download-Fortschritt: 30%
[08.04.2019 10:23:29] Download-Fortschritt: 40%
[08.04.2019 10:23:48] Download-Fortschritt: 50%
[08.04.2019 10:24:25] Download-Fortschritt: 60%
[08.04.2019 10:24:46] Download-Fortschritt: 70%
[08.04.2019 10:25:05] Download-Fortschritt: 80%
[08.04.2019 10:25:27] Download-Fortschritt: 90%
[08.04.2019 10:25:46] Download-Fortschritt: 100%
[08.04.2019 10:25:47] ... Download erfolgreich, beginne entpacken ...
                      ===========================================================================================
[08.04.2019 10:25:48] Fehler: SeleniumWebDriverInit fehlerhaft: Entpacken fehlgeschlagen! Stacktrace: java.io.IOException: Unable to delete file: C:\ProgramData\Chrome-Headless\chrome-win\v8_context_snapshot.bin
                      ===========================================================================================
	at org.apache.commons.io.FileUtils.forceDelete(FileUtils.java:2400)
	at org.apache.commons.io.FileUtils.cleanDirectory(FileUtils.java:1721)
	at org.apache.commons.io.FileUtils.deleteDirectory(FileUtils.java:1617)
	at org.apache.commons.io.FileUtils.forceDelete(FileUtils.java:2391)
	at org.apache.commons.io.FileUtils.cleanDirectory(FileUtils.java:1721)
	at org.apache.commons.io.FileUtils.deleteDirectory(FileUtils.java:1617)
	at org.apache.commons.io.FileUtils.forceDelete(FileUtils.java:2391)
	at de.derrichter.finance.websync.utils.webdrivertools.ChromeDriverUtils.getChromiumBrowser(ChromeDriverUtils.java:140)
	at de.derrichter.finance.websync.utils.check.ChromiumVersion.checkAndSet(ChromiumVersion.java:278)
	at de.derrichter.finance.websync.connector.ChromeDriverWebClientInit.connConfig(ChromeDriverWebClientInit.java:704)
	at de.derrichter.hibiscus.mashup.crossover.websync.institute.bankofscotland.Collector.run(Collector.java:143)
	at de.derrichter.hibiscus.mashup.crossover.websync.WebSynchronizeJobKontoauszug.execute(WebSynchronizeJobKontoauszug.java:74)
	at de.derrichter.hibiscus.mashup.crossover.websync.WebSynchronizeBackend$WebSyncJobGroup.sync(WebSynchronizeBackend.java:514)
	at de.willuhn.jameica.hbci.synchronize.AbstractSynchronizeBackend$Worker.run(AbstractSynchronizeBackend.java:406)
	at de.willuhn.jameica.gui.GUI$7.run(GUI.java:1060)
[08.04.2019 10:25:48] Synchronisierung via non-HBCI (Hibiscus Mashup) wird nach Fehler fortgesetzt
[08.04.2019 10:25:48]  
[08.04.2019 10:25:48] Synchronisiere Konto 'MoneYou - TG MN, Kto. ********** [ABN AMRO Bank, MoneYou]' ...
[08.04.2019 10:25:49] Sicherheits-Check der Integrität des alternativen Chromium-Browser gegen Manipulation ...
[08.04.2019 10:25:52] Browser hat Prüfsummen-Test nicht bestanden! Wird daher nun neu geladen ...
[08.04.2019 10:26:10] Download-Fortschritt: 10%
[08.04.2019 10:26:29] Download-Fortschritt: 20%
[08.04.2019 10:26:47] Download-Fortschritt: 30%
[08.04.2019 10:27:05] Download-Fortschritt: 40%
[08.04.2019 10:27:24] Download-Fortschritt: 50%
[08.04.2019 10:27:42] Download-Fortschritt: 60%
[08.04.2019 10:28:01] Download-Fortschritt: 70%
[08.04.2019 10:28:19] Download-Fortschritt: 80%
[08.04.2019 10:28:37] Download-Fortschritt: 90%
[08.04.2019 10:28:56] Download-Fortschritt: 100%
[08.04.2019 10:28:57] ... Download erfolgreich, beginne entpacken ...
[08.04.2019 10:29:07] OK. Chrome/Chromium erfolgreich bezogen und abgelegt unter 'C:\ProgramData\Chrome-Headless'
[08.04.2019 10:29:13] Überprüfe Chromium-Version ...
[08.04.2019 10:29:13] Ihre verwendete Chromium-Version 74.0.3684.0 ist zu hoch und wird vom verwendeten ChromeDriver ver. 2.46.628402 nicht offiziell unterstützt
[08.04.2019 10:29:13] ... dieser wird daher nun automatisch nachgeladen ... (und wird wieder entfernt wenn Chrome\Chromium in dazu passender Version gefunden wird!)
[08.04.2019 10:29:31] Download-Fortschritt: 10%
[08.04.2019 10:29:50] Download-Fortschritt: 20%
[08.04.2019 10:30:08] Download-Fortschritt: 30%
[08.04.2019 10:30:26] Download-Fortschritt: 40%
[08.04.2019 10:30:45] Download-Fortschritt: 50%
[08.04.2019 10:31:03] Download-Fortschritt: 60%
[08.04.2019 10:31:22] Download-Fortschritt: 70%
[08.04.2019 10:31:40] Download-Fortschritt: 80%
[08.04.2019 10:31:59] Download-Fortschritt: 90%
[08.04.2019 10:32:17] Download-Fortschritt: 100%
[08.04.2019 10:32:18] ... Download erfolgreich, beginne entpacken ...
[08.04.2019 10:32:20] Fehler: SeleniumWebDriverInit fehlerhaft: Entpacken fehlgeschlagen! Stacktrace: java.io.IOException: Unable to delete file: C:\ProgramData\Chrome-Headless\chrome-win\v8_context_snapshot.bin
	at org.apache.commons.io.FileUtils.forceDelete(FileUtils.java:2400)
	at org.apache.commons.io.FileUtils.cleanDirectory(FileUtils.java:1721)
	at org.apache.commons.io.FileUtils.deleteDirectory(FileUtils.java:1617)
	at org.apache.commons.io.FileUtils.forceDelete(FileUtils.java:2391)
	at org.apache.commons.io.FileUtils.cleanDirectory(FileUtils.java:1721)
	at org.apache.commons.io.FileUtils.deleteDirectory(FileUtils.java:1617)
	at org.apache.commons.io.FileUtils.forceDelete(FileUtils.java:2391)
	at de.derrichter.finance.websync.utils.webdrivertools.ChromeDriverUtils.getChromiumBrowser(ChromeDriverUtils.java:140)
	at de.derrichter.finance.websync.utils.check.ChromiumVersion.checkAndSet(ChromiumVersion.java:278)
	at de.derrichter.finance.websync.connector.ChromeDriverWebClientInit.connConfig(ChromeDriverWebClientInit.java:704)
	at de.derrichter.hibiscus.mashup.crossover.websync.institute.moneyou.Collector.run(Collector.java:166)
	at de.derrichter.hibiscus.mashup.crossover.websync.WebSynchronizeJobKontoauszug.execute(WebSynchronizeJobKontoauszug.java:74)
	at de.derrichter.hibiscus.mashup.crossover.websync.WebSynchronizeBackend$WebSyncJobGroup.sync(WebSynchronizeBackend.java:514)
	at de.willuhn.jameica.hbci.synchronize.AbstractSynchronizeBackend$Worker.run(AbstractSynchronizeBackend.java:406)
	at de.willuhn.jameica.gui.GUI$7.run(GUI.java:1060)
Gruß
Mickus

Benutzeravatar
Hibiscus-Scripter
Administrator
Administrator
Beiträge: 1235
Registriert: Mi 30. Okt 2013, 17:14
Wohnort: Würzburg

Re: [Erledigt] Sync Chromium bricht ab

Beitrag von Hibiscus-Scripter » Mo 8. Apr 2019, 18:01

das neue Install-Paket war doch noch gar nicht raus?! So hatte ich es auch geschrieben?! Aber ok, wer lesen kann ...
Aber vorher lösche am besten auch mal das Verzeichnis: C:\ProgramData\Chrome-Headless

Also musst du nochmals alles neu installieren, ab JETZT.

Gruß
... wer lesen kann ist wie immer im klaren Vorteil ...

:!: Vor dem Posten: Bitte die Posting-Regeln für neue Beiträge lesen und bitte auch immer alle 4. Punkte zur Fehlermeldung beachten
Grobe Verstöße gegen Posting-Regeln oder Doppel-Posts werden gelöscht!

:idea: Hilfe und Informationen zu den Test- und Nightly-Builds und deren Installation findet Ihr z. B. im Tipps und Tricks-Forum
Weitere hilfreiche Artikel findet man in der FAQ auf der Projekt-Website

Zurück zu „Release 3 - Finance.Websync & Hibiscus Mashup - (Beta 0.x)“