Fehler: Selenium-Version zu niedrig. Mindestens Version 4.5.0 wird benötigt. (Ihre Version ist 4.4.0)

Alle Fragen die nicht direkt unter Support zu einem der Scripte gezählt werden können
hans-frieder
Beiträge: 17
Registriert: Mo 11. Jan 2016, 15:17
Has thanked: 1 time
Been thanked: 1 time

Fehler: Selenium-Version zu niedrig. Mindestens Version 4.5.0 wird benötigt. (Ihre Version ist 4.4.0)

Beitrag von hans-frieder » Di 21. Feb 2023, 20:05

Seit gestern erscheint plötzlich die folgende Fehlermeldung:
Fehler: Selenium-Version zu niedrig. Mindestens Version 4.5.0 wird benötigt. (Ihre Version ist 4.4.0)
System-Info: OS[Windows 11 (ver. 10.0) amd64] Platform[Jameica 2.10.3 | Build: 486 vom 20230125] Plugin[hibiscus 2.10.10 | Build: 372 vom 20230125]
Mit Jameica 2.10.2 erscheint gleiche Fehlermeldung (beide Versionen auch neu installiert)

Code: Alles auswählen

[21.02.2023 19:31:37] Synchronisierung via non-HBCI (Hibiscus Mashup) läuft
[21.02.2023 19:31:37]  
[21.02.2023 19:31:37] System-Info: OS[Windows 11 (ver. 10.0) amd64]  Platform[Jameica 2.10.3 | Build: 486 vom 20230125]  Plugin[hibiscus 2.10.10 | Build: 372 vom 20230125]
[21.02.2023 19:31:37] Installierte und aktive Plugin-Versionen: [Finance.Websync ver. 0.9.51 | Build: 923 vom 20230118] [Hibiscus Mashup ver. 0.9.30 | Build: 535 vom 20221222]
[21.02.2023 19:31:37] Überprüfe Jameica-Version ...
[21.02.2023 19:31:37] OK: Jameica-Version 2.10.3 installiert und aktiv
[21.02.2023 19:31:37] Überprüfe Java-Version und den verwendeten Zeichensatz ...
[21.02.2023 19:31:37] OK: Java-Version 11.0.18 von 'Eclipse Adoptium' installiert, aktiv und verwendet Zeichensatz 'Cp1252' (Home: D:\Downloads\jameica-win64-2.10.3 (1)\jameica\jre-win64)
[21.02.2023 19:31:38] Überprüfe Selenium-Version ...
[21.02.2023 19:31:38] Fehler: Versionschecks fehlerhaft: Fehler: Selenium-Version zu niedrig. Mindestens Version 4.5.0 wird benötigt. (Ihre Version ist 4.4.0)
[21.02.2023 19:31:38] Synchronisierung via non-HBCI (Hibiscus Mashup) wird nach Fehler fortgesetzt
[21.02.2023 19:31:38]  
[21.02.2023 19:31:38] System-Info: OS[Windows 11 (ver. 10.0) amd64]  Platform[Jameica 2.10.3 | Build: 486 vom 20230125]  Plugin[hibiscus 2.10.10 | Build: 372 vom 20230125]
[21.02.2023 19:31:38] Installierte und aktive Plugin-Versionen: [Finance.Websync ver. 0.9.51 | Build: 923 vom 20230118] [Hibiscus Mashup ver. 0.9.30 | Build: 535 vom 20221222]
[21.02.2023 19:31:38] Überprüfe Jameica-Version ...
[21.02.2023 19:31:38] OK: Jameica-Version 2.10.3 installiert und aktiv
[21.02.2023 19:31:38] Überprüfe Java-Version und den verwendeten Zeichensatz ...
[21.02.2023 19:31:38] OK: Java-Version 11.0.18 von 'Eclipse Adoptium' installiert, aktiv und verwendet Zeichensatz 'Cp1252' (Home: D:\Downloads\jameica-win64-2.10.3 (1)\jameica\jre-win64)
[21.02.2023 19:31:38] Überprüfe HTMLUnit-Version ...
[21.02.2023 19:31:38] OK: HTMLUnit-Version 2.67.0 installiert und aktiv
[21.02.2023 19:31:38] Überprüfe Selenium-Version ...
[21.02.2023 19:31:38] Fehler: Versionschecks fehlerhaft: Fehler: Selenium-Version zu niedrig. Mindestens Version 4.5.0 wird benötigt. (Ihre Version ist 4.4.0)

Benutzeravatar
Hibiscus-Scripter
Administrator
Administrator
Beiträge: 2538
Registriert: Mi 30. Okt 2013, 17:14
Wohnort: Würzburg
Has thanked: 98 times
Been thanked: 62 times

Re: Fehler: Selenium-Version zu niedrig. Mindestens Version 4.5.0 wird benötigt. (Ihre Version ist 4.4.0)

Beitrag von Hibiscus-Scripter » Mi 22. Feb 2023, 14:34

Hallo,

Dann musst du über das Haupt-Menü "Mashup" ein Update des betreffenden Plugins unternehmen.
https://hibiscus-mashup.derrichter.de/i ... g&catid=95
https://hibiscus-mashup.derrichter.de/i ... le-updates

Hierzu auch eine weitere Erläuterung zu dieser Mechanik:
viewtopic.php?f=36&t=992#p7513

Gruß :wave:
... wer lesen kann ist wie immer im klaren Vorteil ...

:!: Vor dem Posten: Bitte die Posting-Regeln für neue Beiträge lesen und bitte auch immer alle 4. Punkte zur Fehlermeldung beachten (Der Post wird ansonsten gelöscht)

:idea: Hilfe und Informationen zu den Test- und Nightly-Builds und deren Installation findet Ihr z. B. im Tipps und Tricks-Forum (Weitere hilfreiche Artikel findet man in der FAQ auf der Projekt-Website)

Wer ein Dankeschön für die Arbeit und Unkosten senden möchte, kann gerne auch :arrow: Spenden

hans-frieder
Beiträge: 17
Registriert: Mo 11. Jan 2016, 15:17
Has thanked: 1 time
Been thanked: 1 time

Re: Fehler: Selenium-Version zu niedrig. Mindestens Version 4.5.0 wird benötigt. (Ihre Version ist 4.4.0)

Beitrag von hans-frieder » Mi 22. Feb 2023, 15:06

Besten Dank für deine rasche Rückmeldung und den Hinweis.
Das Selenium-Plugin habe ich neu installiert - nun funktioniert es wieder!

Seltsam war jetzt nur, dass vor der Neuinstallation das Selenium-Plugin als verfügbare und auch installierte Version ebenfalls schon die 4.7.2. anzeigte. Nun gut, aber jetzt funktioniert es wieder... Danke nochmals!

Zurück zu „Für Einsteiger“