[Gelöst durch Update] Pfad zur ChromeDriver-Binary scheint nicht korrekt

Hier darf jeder ein Thema erstellen das nicht zu den Support-Themen passt
Bratfrosch
Beiträge: 2
Registriert: Di 31. Jul 2018, 18:06

[Gelöst durch Update] Pfad zur ChromeDriver-Binary scheint nicht korrekt

Beitrag von Bratfrosch » So 11. Sep 2022, 23:11

Hallo,
ich habe leider ein Problem beim Abgleich der Paypal-Konten. Nach einem der letzten Updates kommt nur noch die Fehlermeldung, der Pfad zur ChromeDriver-Binary sei nicht korrekt. Hier das Log:

Code: Alles auswählen

[11.09.2022 23:04:02] Synchronisierung via non-HBCI (Hibiscus Mashup) läuft
[11.09.2022 23:04:02]  
[11.09.2022 23:04:02] System-Info: OS[Windows 7 (ver. 6.1) amd64]  Platform[Jameica 2.8.4 | Build: 453 vom 20190211]  Plugin[hibiscus 2.10.7 | Build: 369 vom 20220621]
[11.09.2022 23:04:02] Installierte und aktive Plugin-Versionen: [Finance.Websync ver. 0.9.10 | Build: 564 vom 20200224] [Hibiscus Mashup ver. 0.9.10 | Build: 372 vom 20200224]
[11.09.2022 23:04:02] Überprüfe Java-Version und den verwendeten Zeichensatz ...
[11.09.2022 23:04:02] OK: Java-Version 1.8.0_331 von 'Oracle Corporation' installiert, aktiv und verwendet Zeichensatz 'Cp1252' (Home: C:\Program Files\Java\jre1.8.0_331)
[11.09.2022 23:04:02] Überprüfe Selenium-Version ...
[11.09.2022 23:04:02] OK: Selenium-Version 4.3.0 installiert und aktiv
[11.09.2022 23:04:02] Überprüfe ChromeDriver-Version ...
[11.09.2022 23:04:02] Fehler: Versionschecks fehlerhaft (ChromeDriverVersion): java.lang.Exception: Pfad zur ChromeDriver-Binary scheint nicht korrekt. Bitte überprüfen Sie diesen.
	at de.derrichter.finance.websync.utils.webdrivertools.ChromeDriverUtils.getChromeDriverVersion(ChromeDriverUtils.java:362)
	at de.derrichter.finance.websync.utils.check.ChromeDriverVersion.check(ChromeDriverVersion.java:57)
	at de.derrichter.hibiscus.mashup.crossover.websync.WebSynchronizeBackend$WebSyncJobGroup.sync(WebSynchronizeBackend.java:520)
	at de.willuhn.jameica.hbci.synchronize.AbstractSynchronizeBackend$Worker.run(AbstractSynchronizeBackend.java:399)
	at de.willuhn.jameica.gui.GUI$7.run(GUI.java:1060)
Ich habe das Plugin bereits de- und dann neu installiert und auch den in einem alten Thread gefundenen Hinweis, man solle das Verzeichnis des Plugins mal löschen und es neu runterladen, befolgt. Leider ohne Erfolg. Wie bekomm ich das nun wieder ans Laufen? Bitte um Hilfe :)

Viele Grüße

Bratfrosch
Beiträge: 2
Registriert: Di 31. Jul 2018, 18:06

Re: Pfad zur ChromeDriver-Binary scheint nicht korrekt

Beitrag von Bratfrosch » So 11. Sep 2022, 23:19

Und da fiel es mir wie Schuppen von den Augen, als ich das Log nochmal hier durchgelesen hab... Man sollte vielleicht auch mal Jameica selbst updaten. Jetzt funktionierts wieder.

Viele Grüße

Benutzeravatar
Hibiscus-Scripter
Administrator
Administrator
Beiträge: 2150
Registriert: Mi 30. Okt 2013, 17:14
Wohnort: Würzburg

Re: [Gelöst durch Update] Pfad zur ChromeDriver-Binary scheint nicht korrekt

Beitrag von Hibiscus-Scripter » Mo 12. Sep 2022, 08:58

Hallo,

gut selbst erkannt :clap:
Daher war bei dir der Rest ja auch veraltet.
Am besten geht so ein Jameica-Upgrade mit dem Rund-um-Sorglos Paket von der Hand

Gruß :wave:
... wer lesen kann ist wie immer im klaren Vorteil ...

:!: Vor dem Posten: Bitte die Posting-Regeln für neue Beiträge lesen und bitte auch immer alle 4. Punkte zur Fehlermeldung beachten (Der Post wird ansonsten gelöscht)

:idea: Hilfe und Informationen zu den Test- und Nightly-Builds und deren Installation findet Ihr z. B. im Tipps und Tricks-Forum (Weitere hilfreiche Artikel findet man in der FAQ auf der Projekt-Website)

Wer ein Dankeschön für die Arbeit und Unkosten senden möchte, kann gerne auch :arrow: Spenden

Zurück zu „Allgemeine Diskussionen“